English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 20 January 2010, 16:15   #1
Lorfarius
Registered User
Lorfarius's Avatar
 
Join Date: Jan 2010
Location: Glossop/UK
Posts: 437
A-Train & Disk Errors Discussion

Not really a problem but I recently picked up a copy of A-Train from ebay which was fully boxed with that amazing bible like manual Before installing it onto my HD I thought I'd give it a boot from the floppies just to see all was well (the seller stated it was working) yet lo and behold it refused to run thanks to numerous bad blocks/disk errors.

Rather than give up and throw it out I thought I'd try installing it to see what happens......yet it works! Played the game without issue for an hour or so boots just fine from Workbench but the disks always give the same errors. Have I just been incredibly lucky or is there some sense to this? Has anyone else experienced such a thing?
Lorfarius is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
PFS2 disk errors unable to be fixed by diskvalid basshead support.Apps 9 07 October 2012 11:21
Aztec C 3.6a Disk 3 with Read Errors djukon Coders. General 41 07 May 2011 22:56
Errors creating an Emergency Disk Os3.9 Szehang New to Emulation or Amiga scene 2 17 August 2007 21:24

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05591 seconds with 13 queries