English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 06 August 2004, 17:45   #1
Ivanhoe
 
Posts: n/a
Darkmere Save Issue (WHDload version)

I installed darkmere disks to my virtual hd by using WHDload version in WHload website. Game works ok but i cant save. It says in "readme" that game is saved to hd but when i try to save , game freezes. BTW, while intalling with WHDload, the program asks me if i have a save disk of darkmere. I said yes and put an empty disk in DF0. Then a save disk imager starts. I think I am doing something wrong here. Can anyone guide me esp. with this part of the installation?

winuae config: aga, wb3.1 kick3.1
 
Old 06 August 2004, 18:45   #2
oldpx
 
Posts: n/a
Choose "format save disk" once within the game then try to save. Don't insert a blank floppy when installing. This is not needed. Delete the image made from the blank disk if it doesn't work and try again.
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Save state in WHDLOAD? amigappc project.ClassicWB 30 22 April 2017 13:40
Space Quest III - save game issue - WHDLoad dJOS support.Games 7 18 October 2012 02:45
Amiga 1200 , Workbench clock issue (wont save?) nixxjsteve support.Hardware 6 10 January 2011 07:46
How to save game in CDTV version of Wrath of the demon? retrogamer support.Games 10 05 December 2007 16:53
I need an official version of Cannon Fodder! The cracked version can't save! Sky_Shadow support.Games 6 23 August 2005 18:39

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05794 seconds with 13 queries