English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 20 November 2016, 17:07   #1
MrD
Registered User
MrD's Avatar
 
Join Date: May 2009
Location: UK
Posts: 91
Anybody recognise this 'did did did' screen? Is it a virus?

I was going through my box of 'shadies' - all the lousy disks that I never ever use and have put aside to be overwritten for better things. Somehow, I just don't think I need a dozen copies of Pen Pal!

Among them I've found a disk on which my grandad simply wrote '?? Don't understand'. When you boot from it on an a500/a600 you get this screen. No sound.

http://i.imgur.com/LYygnHw.jpg

I'm curious what it could be. Is it some guy's random test project? Or is it some weird virus? I'll have a proper look at the disk contents later (I think it wasn't standard amigados though) if anybody is also curious.
MrD is offline  
Old 20 November 2016, 17:35   #2
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 39
Posts: 17,789
It may be second disk of game or scene demo. I think I saw it but my memory have some holes. You may try to see disk name in Workbench if it's DOS disk.
s2325 is offline  
Old 20 November 2016, 17:40   #3
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 42
Posts: 8,188
Send a message via MSN to dlfrsilver
Quote:
Originally Posted by MrD View Post
I was going through my box of 'shadies' - all the lousy disks that I never ever use and have put aside to be overwritten for better things. Somehow, I just don't think I need a dozen copies of Pen Pal!

Among them I've found a disk on which my grandad simply wrote '?? Don't understand'. When you boot from it on an a500/a600 you get this screen. No sound.

http://i.imgur.com/LYygnHw.jpg

I'm curious what it could be. Is it some guy's random test project? Or is it some weird virus? I'll have a proper look at the disk contents later (I think it wasn't standard amigados though) if anybody is also curious.
This is F29-Retaliator Amiga DID intro screen.
dlfrsilver is offline  
Old 20 November 2016, 17:40   #4
Anakirob
Unregistered User
Anakirob's Avatar
 
Join Date: Nov 2005
Location: Tasmania
Age: 37
Posts: 858
It's the logo of game developer Digital Image Design
It looks like the screen on the right, I couldn't tell you which game it's from though.
-=edit=-
While I was making my post dlfrsilver beat me to it with more helpful info.
Anakirob is offline  
Old 20 November 2016, 18:18   #5
MrD
Registered User
MrD's Avatar
 
Join Date: May 2009
Location: UK
Posts: 91
Ah! Phenomenal work.

I feel like a bit of a div now. The disk even has 'Retaliator' written on it! I assumed that he'd overwritten it himself with some obscure thing he'd found on a BBS.

http://i.imgur.com/iT9vvva.jpg

Thanks everyone.

I wonder if he didn't understand the game (I still can't play Amiga flight sims for toffee after twenty years...), or he thought it was a game called 'Retaliator 2' and when he put it in, all it did was the mysterious, virus-like, somewhat unsettling 'did' screen. I've just tried booting from another copy of Retaliator Disk 2 and I'm seeing the 'did's myself.

Also turns out that the game just doesn't run on (my) A600. If you boot from either Disk 1 or 2, you get stuck at the 'did's with the floppy motor going. But on an A500, it loads for a bit and asks you to insert Disk 1 (which is nice!) A1200 goes red and crashes instead of displaying the message.

Last edited by MrD; 20 November 2016 at 18:29.
MrD is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does anyone recognise this music? pingu Retrogaming General Discussion 2 07 April 2015 03:05
Does Anyone Recognise This Crack Intro DH Amiga scene 2 03 November 2010 00:16
CDTV doesn't recognise CDs Reynolds support.Hardware 2 17 February 2010 18:15
Getting a SBC to recognise a IDE HD CU_AMiGA support.Hardware 13 05 August 2008 17:56
How do I recognise my Amiga Drive... jambamiga support.WinUAE 3 28 November 2002 22:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:03.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.07810 seconds with 13 queries