English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 05 May 2014, 12:16   #1
Lovmy
 
Posts: n/a
Fullscreen FS-UAE on Linux without window manager [Solved]

Hello,

sorry i don't speak very well English.
I use FS-UAE into a Mame Box, it's work fine but i have problem with screen resolution. I use only XFree to run FS-UAE (without desktop manager), i use xrandr to set resolution to 1024x768. I can't have full screen picture. I have tried:

fullscreen_mode = fullscreen
fullscreen_mode = window
fullscreen_mode = desktop

and

fullscreen_width = 1024
fullscreen_height = 768

but picture take only a part of the screen.

Can you help me ? I using Debian 64.

Best Regards !
 
Old 05 May 2014, 19:22   #2
FrodeSolheim
FS-UAE Developer

FrodeSolheim's Avatar
 
Join Date: Dec 2011
Location: Førde, Norway
Age: 38
Posts: 3,559
You mean without "window manager", right? In that case, it is now use to enable "fullscreen mode" because no window manager will actually make the window fill the screen.

Instead, you should just open a window at the desired size:
Code:
window_width = 1024
window_height = 768
(do not enable fullscreen, as the window size will be ignored then)

Since there is no window manager, the window will open at 0,0 (with the specified window size) without any window decorations.
FrodeSolheim is offline  
Old 06 May 2014, 20:03   #3
Lovmy
 
Posts: n/a
Year ! It's OK ! Thank you !!!
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
PPC-Warp3D games speedup - fullscreen in window-mode! Bamiga2002 support.Games 127 02 November 2013 13:38
Pausing the debian version of FS-UAE locks up window manager Kalemar support.FS-UAE 0 18 March 2013 04:42
G-FS-UAE (GUI/Frontend for Linux FS-UAE) Speedvicio support.FS-UAE 12 05 November 2012 21:14
HQ2X Shader lost when changing Fullscreen / Windowed mode [Solved] Marskilla support.FS-UAE 4 26 September 2012 15:54
Fullscreen/full window problem under Vista Nostalgeek support.WinUAE 8 04 February 2009 18:27

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:23.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05882 seconds with 13 queries