English Amiga Board


Go Back   English Amiga Board > Support > support.OtherUAE

 
 
Thread Tools
Old 20 August 2012, 02:04   #1
VerizonLover
 
Posts: n/a
E-UAE for Mac

I'm having problems installing OS 3.9 Boing Bag 1. When I try, it gives me tthe error "Update failed." What can I do to fix it?

E-UAE 0.8.29 with latest version of AmiKit.
 
Old 20 August 2012, 08:18   #2
nexusle
Banned
 
Join Date: Jul 2010
Location: Earth
Age: 41
Posts: 500
Maybe you try to start the update without AmigaOS 3.9 CDROM in your drive or it is something wrong with you CDROM?
nexusle is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compiling P-UAE on Mac OS X MagerValp support.OtherUAE 253 27 December 2013 00:26
FS-UAE For Mac webneta support.FS-UAE 10 12 May 2012 17:10
Install Workbench3.1 E-UAE Mac OS popto support.OtherUAE 6 08 August 2011 15:06
Too Far Left [Mac OS X 10.5 running E-UAE] Crispin New to Emulation or Amiga scene 5 03 November 2008 19:06
Any UAE for G3 Mac running Ubuntu? Fingerlickin_B support.OtherUAE 7 05 February 2008 12:34

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:21.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05523 seconds with 13 queries