English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 28 June 2012, 01:54   #1
themagicm
 
Posts: n/a
FS-UAE: graphics issues

I'm running the dev version of FS-UAE 1.3.14 under Linux Mint 13..when I load, for example, SideWinder, the intro graphic that apprears is garbled. When I load SideWinder II, the graphics on the sides are garbled.

Linux Mint 12 was fine..

What system are you guys compiling the Linux version on? Maybe I have a newer glib or something and its causing issues?
Attached Thumbnails
Click image for larger version

Name:	sidewinder.jpg
Views:	517
Size:	214.7 KB
ID:	31982  

Last edited by themagicm; 28 June 2012 at 02:00.
 
Old 28 June 2012, 12:50   #2
FrodeSolheim
FS-UAE Developer

FrodeSolheim's Avatar
 
Join Date: Dec 2011
Location: Førde, Norway
Age: 38
Posts: 3,561
Hi, please attach FS-UAE.log (found in ~/Documents/FS-UAE/Logs or ~/FS-UAE/Logs)
FrodeSolheim is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible graphics issues mark_k support.WinUAE 5 11 December 2012 21:20
Frustrating Issues With UAE Virtual HD zunebuggy support.WinUAE 1 20 October 2012 11:27
FS-UAE MacOs issues fnap support.FS-UAE 2 02 October 2012 21:27
Couple issues with E-UAE ( screen size and config related) kursad support.OtherUAE 3 11 December 2009 21:53
E-UAE: are smooth and synced graphics & sound possible at the same time? Gaula92 support.OtherUAE 2 16 December 2008 22:14

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05600 seconds with 14 queries