English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 11 November 2020, 15:45   #61
SnkBitten
Amithlon Fanatic

SnkBitten's Avatar
 
Join Date: Aug 2015
Location: Lexington, SC / US
Posts: 725
Quote:
Originally Posted by Geijer View Post
Ok, then the Chip speed value is totally irrelevant, hmm, need to work something out...
Amithlon was a different approach to emulation, it tosses custom hardware and timing limits out to allow the OS to run as fast as possible on x86 hardware for system friends applications. Timings aren't going to be accurate against real or full emulated Amigas, but I like to compare against other Amithlon systems as it's been very consistent in results.
SnkBitten is offline  
Old 11 November 2020, 15:56   #62
SnkBitten
Amithlon Fanatic

SnkBitten's Avatar
 
Join Date: Aug 2015
Location: Lexington, SC / US
Posts: 725
If it helps, Amithlon with JIT disabled.

Click image for larger version

Name:	SysInfo-noJITRC2.png
Views:	97
Size:	11.4 KB
ID:	69656
SnkBitten is offline  
Old 11 November 2020, 15:57   #63
SpeedGeek
Registered User
SpeedGeek's Avatar
 
Join Date: Dec 2010
Location: Wisconsin USA
Age: 57
Posts: 552
Quote:
Originally Posted by CmdrAmiga View Post
Results from 4.4rc1:
I'm disappointed with the dedicated LC library. As can be seen the MIPS result is significantly lower than on a regular library. But maybe there is something that can fix this(?).
Was there some reason (other than laziness) why you used the old 40.1 version
instead of the new 40.2 version?
SpeedGeek is offline  
Old 11 November 2020, 18:33   #64
Matt_H
Registered User
Matt_H's Avatar
 
Join Date: Jul 2008
Location: Boston, MA
Posts: 304
Quote:
Originally Posted by abbub View Post
I notice that on my Amiga 2000, it's identifying my 1 MB ECS Agnus (NTSC 8372A) as a 2 MB Agnus. I wish it was.

Quote:
Originally Posted by Geijer View Post
Strange, unfortunately I don't have the hardware to reproduce the error

I've also tried several combinations in both fs-uae and WinUAE but still no error.
I can report the same error on my A500. For me, it's triggered if i have Enforcer running. Other config details: Kickstart 2, GVP A530 w/ 030/MMU/FPU, 8MB fast RAM, 1MB chip RAM. There's also a Kickstart switcher with leads to Gary and the keyboard chip.
Matt_H is offline  
Old 11 November 2020, 21:40   #65
CmdrAmiga
Registered User

 
Join Date: Aug 2020
Location: Amigaland
Posts: 32
Quote:
Originally Posted by Geijer View Post
If it's ok with you I would appreciate if you can help me with tests on you hardware in the future?
Of course, no problem.

Quote:
Originally Posted by SpeedGeek View Post
Was there some reason (other than laziness) why you used the old 40.1 version
instead of the new 40.2 version?
No laziness. I thought I had the latest version. But I searched and found your topic and downloaded it. BTW, thanks for working on it and making it available to the public

Apollo 66 MHz with 68LC060.library 40.2

CmdrAmiga is offline  
Old 12 November 2020, 15:52   #66
rabidgerry
Registered User

rabidgerry's Avatar
 
Join Date: Nov 2018
Location: N.Ireland/Belfast
Posts: 474
Quote:
Originally Posted by Geijer View Post
At last a reasonable bug free version so I created a Release Candidate for you to test:
SysInfo 4.4rc1

Fixed in this version:
  • Changed handling of speed numbers, if big, don't print decimals
  • Updated "Chip Speed vs A600" to handle much faster Chip Speed machines.
  • Added support for AC68080 frequenc support
  • Update will no longer try to open 68040/68060.library when there is no such CPU
  • Bugfix: 68040/68060 non FPU guru fixed, again!
  • Lots of updates/corrections in the SysInfo.guide documentation.
  • Lots of code cleanup

Please test and report bugs, thanks.
I clicked on your link for SysInfo 4.4rc1 and it just brought me to your website. Is it on there for me to try? Or do you have a direct link?

****edit****

No worries I got SysInfo_4.4rc2 from your site about 3 seconds after posting will try it for you and my Apollo 1260 @80mhz
rabidgerry is offline  
Old 13 November 2020, 14:42   #67
rabidgerry
Registered User

rabidgerry's Avatar
 
Join Date: Nov 2018
Location: N.Ireland/Belfast
Posts: 474
Here you go! I've the Thor Libraries installed.

rabidgerry is offline  
Old 17 November 2020, 17:38   #68
CmdrAmiga
Registered User

 
Join Date: Aug 2020
Location: Amigaland
Posts: 32
Results from the latest 4.4 version with a new comment (Warp 1260 at 100 MHz and 105 MHz). Also, I see the Chip Speed vs A600 has changed.
Thanks for the new versions
Attached Thumbnails
Click image for larger version

Name:	SysInfo_4.4_Warp1260_100MHz.png
Views:	79
Size:	170.0 KB
ID:	69736   Click image for larger version

Name:	SysInfo_4.4_Warp1260_105MHz.png
Views:	69
Size:	170.8 KB
ID:	69737  
CmdrAmiga is offline  
Old 21 November 2020, 19:45   #69
rabidgerry
Registered User

rabidgerry's Avatar
 
Join Date: Nov 2018
Location: N.Ireland/Belfast
Posts: 474
Can I just check, has v4.4 superceeded 4.4rc2?
rabidgerry is offline  
Old 21 November 2020, 23:40   #70
Geijer
Oldtimer

Geijer's Avatar
 
Join Date: Nov 2010
Location: VXO / Sweden
Posts: 143
Quote:
Originally Posted by rabidgerry View Post
Can I just check, has v4.4 superceeded 4.4rc2?
4.4rc2 was the latest beta before the release of 4.4. Version 4.4 is currently the latest public release. If in doubt, you can always use the version command and compare build dates:
Code:
AmigaOs:> version FULL SysInfo_4.4rc2
SysInfo 4.4rc2 (2020-11-10)
©2012-2019 Tobias Geijersson http://sysinfo.d0.se ©1990-1993 Nic Wilson
AmigaOs:> version FULL SysInfo_4.4
SysInfo 4.4 (2020-11-11)
©2012-2020 Tobias Geijersson http://sysinfo.d0.se ©1990-1993 Nic Wilson
A sneak peek of early 4.5 builds:
Attached Thumbnails
Click image for larger version

Name:	4.5b3.png
Views:	110
Size:	8.0 KB
ID:	69779  
Geijer is offline  
Old 22 November 2020, 15:18   #71
rabidgerry
Registered User

rabidgerry's Avatar
 
Join Date: Nov 2018
Location: N.Ireland/Belfast
Posts: 474
Quote:
Originally Posted by Geijer View Post
4.4rc2 was the latest beta before the release of 4.4. Version 4.4 is currently the latest public release. If in doubt, you can always use the version command and compare build dates:
Code:
AmigaOs:> version FULL SysInfo_4.4rc2
SysInfo 4.4rc2 (2020-11-10)
©2012-2019 Tobias Geijersson http://sysinfo.d0.se ©1990-1993 Nic Wilson
AmigaOs:> version FULL SysInfo_4.4
SysInfo 4.4 (2020-11-11)
©2012-2020 Tobias Geijersson http://sysinfo.d0.se ©1990-1993 Nic Wilson
A sneak peek of early 4.5 builds:
Excellent! Well thankyou very much, all is appreciated in the work you are doing with this.

I have downloaded SYSinfo 4.4 and I will install later.
rabidgerry is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
SYSInfo Kitty New to Emulation or Amiga scene 8 22 April 2018 16:59
SysInfo 4.0 Geijer News 185 13 September 2017 18:32
SYSInfo adf Kitty request.Apps 15 09 November 2009 13:27
SysInfo Sofware lopos2000 support.Apps 2 23 July 2005 12:48
Sysinfo ? THX1138 support.Apps 4 10 November 2003 01:08

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.13816 seconds with 15 queries