English Amiga Board


Go Back   English Amiga Board > Other Projects > project.WHDLoad

 
 
Thread Tools
Old 16 May 2020, 18:43   #1
ScottC2010
Registered User

 
Join Date: Apr 2017
Location: Leamington Spa / Warwickshire
Posts: 82
Floppy disk ACSYS Error 205

Hi,
Finally got the whdload game Acsys to install
I get the following error 205 object not found on reading acsys
I have standard A1200 apart from 8MB Fast with 68882
Have tried looking for info but i can't seem to
Any ideas?
Kind regards
Scott
ScottC2010 is offline  
Old 17 May 2020, 12:00   #2
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 2,534
Does your install look like this?:
Code:
 PERMSSN    UID  GID      SIZE  RATIO     STAMP           NAME
---------- ----------- ------- ------ ------------ --------------------
[Amiga]                    900  48.3% Mar 31  2015 ACSYSDemoAGA.info
[Amiga]                   4619  59.7% Mar 31  2015 ACSYSDemoAGA/ACSYSDemoAGA.info
[Amiga]                    608  83.7% Mar 31  2015 ACSYSDemoAGA/ACSYSDemoAGA.slave
[Amiga]                 126836  36.8% Jan 11  1980 ACSYSDemoAGA/data/ACSYS
[Amiga]                 807162  32.6% Jan 11  1980 ACSYSDemoAGA/data/Main.gldt
[Amiga]                  31264  56.2% Mar 16  2015 ACSYSDemoAGA/data/osemu.400
[Amiga]                   1827  53.0% Dec  5  1980 ACSYSDemoAGA/data/readme.txt
[Amiga]                 989078  30.6% Mar 13  1980 ACSYSDemoAGA/data/World01.gldt
[Amiga]                   1827  53.0% Dec  5  1980 ACSYSDemoAGA/Manual
[Amiga]                   2002  65.9% Mar 31  2015 ACSYSDemoAGA/Manual.info
[Amiga]                   1914  57.9% Mar 31  2015 ACSYSDemoAGA/ReadMe
[Amiga]                   2002  65.9% Mar 31  2015 ACSYSDemoAGA/ReadMe.info
---------- ----------- ------- ------ ------------ --------------------
Edit:
Tested it on Amiberry and it can't find "osemu.400".

Last edited by daxb; 17 May 2020 at 12:36.
daxb is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
DOS-Error #205 Badders project.WHDLoad 3 27 December 2011 23:14
Whdload DOS-Error #205 Lurbi support.Other 24 06 November 2011 14:20
Error #205 SPELLBOUND LHA install tyrkoch New to Emulation or Amiga scene 7 17 December 2006 02:57
dos error 205 aldo support.Other 15 12 July 2006 05:47
WHDLoad + A1200 dos error #205? ElectroBlaster support.Hardware 4 20 February 2003 15:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:31.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06115 seconds with 14 queries