English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 08 May 2020, 12:57   #1
solarmon
Registered User

solarmon's Avatar
 
Join Date: Dec 2018
Location: UK
Posts: 852
Kickstart 3.1.4 / Workbench 3.1.4.1 - VirusZ vector check issue

Hi,

My Kickstart 3.1.4 / Workbench 3.1.4.1 base/stock setup with just VirusZ installed, plus dependencies Installer-43_3, ReToolsUsr, xfdmaster, and xvslibrary, is throwing a vector check alert when it loads up every time:



This occurs in emulation and hardware of an A600.

Is there a patch/update to VirusZ or any of its dependencies to resolve this vector check alert?
solarmon is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
VirusZ amiga_Forever Nostalgia & memories 9 14 January 2018 02:21
Ramlib Issue with new custom Kickstart and Workbench antiriad76 support.Hardware 15 02 May 2017 21:10
VirusZ III LAJ New to Emulation or Amiga scene 4 23 December 2004 14:48
Crashing with VirusZ III Enverex support.WinUAE 26 25 April 2004 18:53
need kickstart 3.0 and Workbench 3.0 peter63 support.WinUAE 1 15 January 2002 12:37

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06202 seconds with 14 queries