English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 16 April 2007, 07:13   #1
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 35
Posts: 2,235
A1200 External Disk Drive Port Problem

The Disk Drive port on the back of my 1200 does not work. I have tried this FDD on another amiga and it works fine, so I'm just after some suggestions as to how to try and fix this problem please

Thanks
Hewitson is offline  
AdSense AdSense  
Old 16 April 2007, 11:34   #2
Chain
A-Collector, repairments

Chain's Avatar
 
Join Date: Jul 2001
Location: Czech Rep.
Age: 43
Posts: 1,506
Send a message via ICQ to Chain
Do you have escom a1200? they have "hacked" floppy port
Chain is offline  
Old 16 April 2007, 15:47   #3
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 35
Posts: 2,235
No its an original Commodore one
Hewitson is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting HxC2001 FDD Emu to external disk drive port DoJu91 support.Hardware 4 09 November 2013 08:39
Internal floppy drive on external port VoltureX support.Hardware 13 05 August 2013 17:49
Adding SCSI Port to A1200 for External Devices fitzsteve support.Hardware 8 04 November 2009 13:04
Free : Parallel port External optical drive alexh MarketPlace 6 03 September 2009 22:51
external disk drive jailer MarketPlace 0 11 February 2009 06:09

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:33.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13700 seconds with 12 queries