English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 25 April 2011, 16:11   #1
crusader86x
Registered User
crusader86x's Avatar
 
Join Date: Apr 2008
Location: Frankfurt/Germany
Posts: 40
some CD남 problems with "CD32 Games - 444"

Hello guys,

just a quick bug report - today i played a few games with WinUAE 2.3.1 on Win7 64-bit (see attached host config file) from the Quickstart and i got several problems, maybe they are still known, i am not sure.

The game Rolling Thunder for example works much to fast, the about 150 seconds are over in less than 2 seconds ^^

Diffenrent games - MK 2 for example - flashed during loading from the CD남. During gameplay everything is fine but at the start where the different producers/publishers are announced the screen flashes very often and during loading times too (before a fight or a finish move).

Maybe this can be fixed.


And thanks for developing WinUAE Toni, its a great program.
Attached Files
File Type: uae Standard A.uae (15.5 KB, 80 views)
crusader86x is offline  
AdSense AdSense  
Old 25 April 2011, 16:54   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hmeenlinna/Finland
Age: 43
Posts: 20,896
Quote:
Originally Posted by crusader86x View Post
The game Rolling Thunder for example works much to fast, the about 150 seconds are over in less than 2 seconds ^^
Are you sure had quickstart enabled? Your config does not match. (A1200 config, not CD32, fastest possible CPU)

Quote:
Diffenrent games - MK 2 for example - flashed during loading from the CD남. During gameplay everything is fine but at the start where the different producers/publishers are announced the screen flashes very often and during loading times too (before a fight or a finish move).
Maybe it is supposed to be like this. Not all games on those collections work as expected.
Toni Wilen is online now  
Old 26 April 2011, 19:12   #3
crusader86x
Registered User
crusader86x's Avatar
 
Join Date: Apr 2008
Location: Frankfurt/Germany
Posts: 40
Quote:
Originally Posted by Toni Wilen View Post
Are you sure had quickstart enabled? Your config does not match. (A1200 config, not CD32, fastest possible CPU)
The configuration i attached is used as Host configuration in Quickstart panel and "Start in Quickstart mode" is ticked


Last edited by TCD; 26 April 2011 at 19:57. Reason: Back to back posts merged. Use the edit function.
crusader86x is offline  
Old 26 April 2011, 19:19   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hmeenlinna/Finland
Age: 43
Posts: 20,896
I thought you meant config was saved as a host config when CD32 Quickstart was selected.

Try adjusting compatibility slider to "best compatibility".
Toni Wilen is online now  
Old 26 April 2011, 19:24   #5
crusader86x
Registered User
crusader86x's Avatar
 
Join Date: Apr 2008
Location: Frankfurt/Germany
Posts: 40
Hey this works - its a bit fast too but its playable.

thx ^^
crusader86x is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
How "Brick Games" and "Game' n' Watches" works Leandro Jardim Retrogaming General Discussion 2 03 August 2013 17:48
"Lincs Amiga User Group aka "LAG" Meeting Confirmed for Sat 2nd of March" rockape News 2 21 February 2013 22:46
"Reminder "Lincs Amiga User Group aka "LAG" Meet Sat 5th of January 2013" rockape News 4 30 January 2013 00:06
CD32 Image-Name-Bug: "...(bla)[!].zip" -> "...(bla)[" / "...[test].zip" -> "...[tes" cfTrio support.WinUAE 8 18 December 2012 16:31
Problems with "Thespywholovedme", "Flood", "Shinobi" sareks support.Games 12 03 May 2006 14:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:15.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.15951 seconds with 13 queries