English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 26 September 2002, 19:02   #1
dido
Registered User
dido's Avatar
 
Join Date: Jun 2002
Location: Villafranca (VR) Italy
Age: 39
Posts: 22
Game problem

Hi,

Recently I've downloaded from Tomtoms.amiga-spiele.net the game
ELFMANIA, this is an hd-installed version (with WhdLoad), I've
tried to play it and the game seemed to work correctly. But
when I try to chose a warrior like Tenko the game stops himself
and whdload tell me that an error has occured. Only if I fight
with Janica the things goes better (but only for 2 matches).
Does anyone has an hd-installed version that works completely?
Can anyone upload it?

Thanks.
dido is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mike the Magic Dragon: in-game problem or WinUAE problem? petran support.WinUAE 14 10 December 2013 15:12
Problem with game Catacomb formater support.WinUAE 3 11 July 2013 13:41
OnEscapee game problem frikilokooo support.WinUAE 14 11 March 2007 14:16
Game problem! someamigauser support.Games 16 29 October 2002 18:56
game problem!! Jim support.Games 21 28 July 2001 21:34

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:33.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05300 seconds with 13 queries