English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 01 November 2018, 17:45   #1
Hache
Registered User
Hache's Avatar
 
Join Date: Jan 2013
Location: Buenos Aires, Argentina
Posts: 163
Amiga 1200 Black (greenish) Screen

Hi.

I made a full recap to my A1200 past week, and everything seemed to go perfectly... until yesterday.

Now the Amiga is not booting. When I turn it on, I get black screen (actually It is 100% black but with a bit of greenish tint)

Sometimes, (not always) the green power led flashes constantly (as same way it does before auto-reboot, but without rebooting).

Also, I noticed the chip Alice is extremely hot after 10 seconds after turning on the machine. (Extremely hot means "hurts your finger if you touch it").

Any suggestions, help?.

Thanks!

Last edited by Hache; 01 November 2018 at 17:49. Reason: adding some info
Hache is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga 2000 black screen amigaosx support.Hardware 0 03 April 2018 23:36
Amiga 1200 Black Screen - Green Led NO FLASHING VJDan support.Hardware 2 19 August 2015 10:11
Amiga 2000 black screen JACK98 support.Hardware 30 26 July 2010 01:18
black screen on amiga 500 albino support.Hardware 1 17 November 2008 06:07
Amiga 1200 Black Screen Problem mindjoker support.Hardware 0 29 December 2004 22:12

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:35.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06856 seconds with 13 queries