English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 18 May 2016, 17:59   #1
spannernick
Retro Nuts

spannernick's Avatar
 
Join Date: Aug 2004
Location: London/UK
Age: 48
Posts: 1,077
ArtSer37_6 serial device problem..

I change its name to serial.device and when I run Amiga Explorer on the Amiga it comes up with communication device can't be opened..??

This is it on Aminet.. http://aminet.net/package/comm/misc/ArtSer37_6

Last edited by spannernick; 18 May 2016 at 21:05.
spannernick is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Serial port to character device file? [Solved] kolla support.FS-UAE 5 02 December 2015 20:50
Serial port, parallel port, and pipe device mount errors Samurai_Crow support.FS-UAE 4 13 March 2014 00:04
Serial problem in ClassicWB? rossb project.ClassicWB 3 20 April 2010 13:18
'best' serial.device replacement? gizmomelb New to Emulation or Amiga scene 6 16 December 2005 14:40
serial.device troubles dannystaple New to Emulation or Amiga scene 3 03 June 2005 11:00

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05878 seconds with 13 queries