English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 16 October 2012, 18:24   #1
FastRobPlus
Registered User
 
Join Date: May 2007
Location: Seattle,WA
Posts: 60
Amiga 1000 Phoenix technical questions

I’ve tried asking these on A1k.org, but I seem to be having trouble with the German interface. So I thought I’d ask them here…

I have recently gotten second Phoenix board, this one is the 2005 “remake” sponsored by A1K. It came with an Indivision ECS and a GB Phönix-Turbo FE. It’s also got the SCSI parts populated.

I have some issues/questions that I’m hoping other Phoenix users can answer:

1. The GB Phönix-Turbo FE seems to be working great! It came with no documentation, and the documentation has been removed from the authors website, so it’s impossible to learn about this card. The amiga.resource.cx links to the documentation, but it’s a dead link.
- Is there any documentation for this board?
- I read on amiga.resource.cx that it has “512 Flash ROM” Does anyone know the purpose of this?

2. The 2005 Phoenix board boots very slowly - it takes at least 30 seconds before it decides to look for a boot device. Once it decides to boot, it’s fine. My older Phoenix board does not do this.
What do you think is the most likely cause of the boot pause? My guess is SCSI, but I did plug in an AztecMonster SCSI card and played with the card’s SCSI ID (default is 1) and the card’s active termination, and this did not change the boot time.

3. There is a header that seems to power a “dual LED” that lights the Amiga 1000’s power light orange for power and green for HDD activity. This light is missing from my kit (and the older Phoenix did not use this clever hack) Are there schematic or a source for a light like this? I can’t attempt to contact Andrew/Sirius, since I’m not supposed to own a Phoenix board.

Thanks in advance!
FastRobPlus is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga 1000 Inboard 1000 by Spirit - help needed amiman99 support.Hardware 0 13 December 2011 05:50
Connecting Amiga 1000 DKB Insider to 1000 without daughterboard huggies support.Hardware 0 05 October 2008 12:10
Amiga 1000 phoenix utri007 News 1 09 August 2006 18:17
boxed Amiga 1000, Phoenix motherboard and lots more gizmomelb MarketPlace 7 27 December 2005 07:40
Stupid Technical Questions Shatterhand Retrogaming General Discussion 4 05 October 2001 06:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:41.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05555 seconds with 13 queries