English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 27 June 2012, 01:01   #1
keitha1200
Registered User
 
Join Date: Feb 2012
Location: Tayside
Posts: 181
Boing Bag

I've just been trying to install the boingbag and i keep getting the following message:

'Wrong or missing password'

The Unarc programme is running ok (unpacking the zip file), and is letting me know which file it's unpacking but I keep getting the same message with every file.

Is this 3.9 update pass-word protected???

A1200 3.1 roms/ OS3.9
keitha1200 is offline  
Old 27 June 2012, 01:26   #2
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Quote:
Originally Posted by keitha1200 View Post
Is this 3.9 update pass-word protected???
No. The problem is that the UnArc program is buggy on the original version of the Amiga OS 3.9 CD-ROM (with the red artwork). The bug was fixed for the SE (second edition) of the 3.9 CD (with the pink artwork).

You must unpack the Boing Bag archive using a different unpacker program, and then the updater will work.
prowler is offline  
Old 27 June 2012, 05:09   #3
gulliver
BoingBagged

 
Join Date: Aug 2007
Location: The South of nowhere
Age: 40
Posts: 1,721
These are the BoingBags passwords:

Boingbag #1
93ABDF11


BoingBag #2
3FB6986B-B0AD6339-4FF3254B

Good luck!
gulliver is offline  
Old 27 June 2012, 16:44   #4
keitha1200
Registered User
 
Join Date: Feb 2012
Location: Tayside
Posts: 181
Thanks for the replies guys Yeah I've got the red version

I'm going to need to get myself a newer Zip archiver as even my Multi-Depac crashes when I try to extract it OR maybe I'll download another copy.

Thank you
keitha1200 is offline  
Old 27 June 2012, 21:33   #5
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Hi Keith,

Here are some other relevant threads to give you some background information:
http://eab.abime.net/showthread.php?t=31637
http://eab.abime.net/showthread.php?t=32233
http://eab.abime.net/showthread.php?t=33563
prowler is offline  
Old 27 June 2012, 21:40   #6
johnim
Amibay Mod/Staff

johnim's Avatar
 
Join Date: Jun 2010
Location: birmingham uk
Age: 42
Posts: 1,024
the unarc program in 3.9 works fine for me
johnim is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
AmigaOS 3.9 Boing Bag #3 gulliver support.Apps 300 08 October 2011 00:49
Boing bag os3.5 Wisp support.Other 11 03 March 2007 23:17
Boing Bag 2 for OS 3.9 ? Tony Landais request.Apps 1 06 January 2006 14:22
Boing Bag #2: here at last Minuous Amiga scene 2 22 March 2002 07:29
Boing Bag 2 Minuous Amiga scene 12 24 October 2001 08:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06354 seconds with 13 queries