English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 06 July 2009, 17:45   #1
AmigaManHD
 
Posts: n/a
Installing Boing Bag 1 for Amiga 3.9 fails, Help

I have been away from the Amiga scene for some time but want to get my machine back in running condition so I've done a fresh install with AmigaOS 3.1 on a Amiga A4000 D with Warpdrive 040 which seems to work fine and even allowed me to install the non pink version of 3.9 but when I go to try to install the first Boing Bag 1 I get the following error:

Sorry... an Error has occured!
Interpreter: Executing non-function.
The program terminates and closes.

I have used SnoopDOS to follow what is happening but it doesn't seem to point to anything in particular that is failing.

I have also found that trying to install MUI 3.8 gives similiar error on the install:

CopyLib: Can't open file " " in line 299
DOS Error Type: Unable to locate a file or drawer

without getting MUI running I can't get my Amiga networked or to the internet. I would be very appreciative if anyone has any insight or answers to whats going on with these above problems. I have done a search on this board and also Googled this without any success. It seems to me that I'm the only one having these problems? Public or private emails accepted. Thanks
 
AdSense AdSense  
Old 06 July 2009, 17:53   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,802
Perhaps wrong or some replacement C:Installer? Aminet should have working official installer.

MUI is common problem: MUI archive should be unpacked using Amiga lha (other unarchivers may not like file " ") and must be unpacked to Amiga filesystem (or RAM:) Non-Amiga filesystems don't support " ".
Toni Wilen is offline  
Old 06 July 2009, 18:18   #3
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,543
Quote:
Aminet should have working official installer.
Aminet installer does not work, it's too old.

Copy Installer from the OS 3.9 CD to both Sys:C and Sys:Utilities (actually it belongs into Utilities only, so you might as well delete it from C if it is there).
thomas is offline  
Old 06 July 2009, 21:17   #4
Mad-Matt
Longplayer

Mad-Matt's Avatar
 
Join Date: Jan 2005
Location: Lincoln / UK
Age: 38
Posts: 1,580
Send a message via ICQ to Mad-Matt Send a message via MSN to Mad-Matt
There are plenty of installers that specificaly look for c:installer. making sure latest version is in both sys:utilities and sys:c/ would be most compatible solution.

I cant say i've ever had any issue with a fresh os35 or os39 install though, boing bags at least work right away without issue so maybe driver disk used for the warpengine overwrote c:installer.

Actually, thinking about it, ive never done an upgrade over os31 so maybe that had something to do with it.
Mad-Matt is offline  
Old 10 July 2009, 06:30   #5
AmigaManHD
 
Posts: n/a
Thanks for all the help. I found that trying to installing 3.9 over 3.1 was the culprit and once I went back to installing using amiga os 3.0 everything including both Boing Bags and the problems with installing MUI 3.8 went away. I do remember many years ago when I bought this software upgrade new having the same problems and then finally giving up and going over to the darkside (Windows/Mac). I am looking forward to really getting this machine working well and to it's full potential. Again thanks for your valued input to helping me solve this problem.
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga 4000 will not boot after boing bag 2 update sovietconscript support.Apps 12 10 August 2016 11:34
Amiga OS 3.9 and Boing Bag 2 problem crispywotsits support.Apps 8 16 June 2008 16:32
I am after Boing Bag 2 for Amiga OS 3.9 Stormrider request.Apps 2 06 March 2006 11:51
Boing Bag #2: here at last Minuous Amiga scene 2 22 March 2002 08:29
Boing Bag 2 Minuous Amiga scene 12 24 October 2001 09:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:09.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11813 seconds with 14 queries