English Amiga Board   Amiga Lore


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 05 June 2012, 02:11   #1
melbourneben!
Registered User
 
Join Date: Feb 2012
Location: adelaide
Posts: 44
Cnet driver and netgear FA410TX ethernet card not working

Hi All,

I recently bought an FA410TX PCMCIA ethernet card for my A1200 (1D4), I've previously used a netgear wifi card (Prism2) on my A1200 which worked without problems with amitcp 3.02b and Miami Deluxe.

A few nights ago I tried the FA410TX with Miami and Amitcp and I whilst I could ping the NIC I wasn't able to ping the gateway. I tried cnet versions 1.9 and 1.8 drivers and both behaved in the same way. Neither Amitcp or Miami generate an error message, in fact Miami states 'online', yet I still can't ping the gateway. If I switch back to my wireless pcmcia card the same TCP/IP configuration works ok, also I have tried a Wintel laptop in the same ethernet socket on the router and that works ok, so it all points to a problem with the card or driver.

Interestingly the card detection program that comes with the driver can identify the card correctly and all 3 lights on the dongle flash every few seconds but I never get a steady link light. I have tried running the debug driver and the log looks ok apart from 1 line that states 'romstationaddress probably incorrect' but then on the next line the romstationaddress is stated in hex format. I can post the log here if anyone thinks its worthwhile??

I just wondered if anyone has seen these types of problem before and could offer any suggestions? The card is listed as compatible and tested on Cnet driver webpage.

Many thanks

Ben
melbourneben! is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ethernet + Genesis + cnet diskers support.Hardware 9 23 July 2014 08:28
alternative wireless ethernet driver bx20 support.Hardware 6 01 September 2010 10:37
For sale:Wireless network card Netgear MA401 skyldig MarketPlace 0 21 February 2007 12:07
Netgear MA401 Wireless Card Smiley support.Hardware 12 13 June 2006 18:06
Ethernet card Frootloop project.SPS (was CAPS) 8 11 August 2003 00:54

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:14.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.10276 seconds with 13 queries