English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 23 November 2002, 22:12   #1
metal_head
 
Posts: n/a
TCP/IP and wierd keys..

1: Miami (and amitcp/ip I think) adds a tcp: and/or a net: (can't really remember) "assign" whitch can be used in arexx scripts for example.. is there any way to use that with winuae? Or can I use the netadaptor in the pc with miami for more "real" tcp/ip stack?.. or can I assign tcp: to somewhere using the bsdsocket emulation?

2: I guess this may only be a problem when using swedish keymaps in winuae.. but anyways.. the * and ' key is the same with/whitout shift held down.. but in winuae (0.8.22R3) I get a \ and a | on that key.. why?? and how do I fix this??

(if my english where better I could explain better)
 
Old 07 September 2006, 09:35   #2
redblade
Zone Friend

redblade's Avatar
 
Join Date: Mar 2004
Location: Middle Earth
Age: 35
Posts: 1,293
Hi.

I'm having trouble with WinUAE and the bsdsocket.library.

It won't allow me to run the tools SynClock, Netstat, Telnet because it attempts to find a TCP: which is not mounted.

Any help would be good.
redblade is offline  
Old 07 September 2006, 10:32   #3
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,852
Get inet-handler and TCP mountlist from Genesis or AmiTCP archive and copy it to L: resp. Devs/DosDrivers. Edit the mountlist to point to l:inet-handler instead of amitcp:devs/inet-handler.
thomas is offline  
Old 08 September 2006, 01:30   #4
redblade
Zone Friend

redblade's Avatar
 
Join Date: Mar 2004
Location: Middle Earth
Age: 35
Posts: 1,293
I'm still having problems thomas.

This is what is in my devs/dosdrivers/Inet

tcp: <--- This gives the error
Handler = l:inet-handler
Stacksize = 2500
Priority = 5
GlobVec = 1

And if I remove the tcp: from the programs bring up a error saying TCP is not mounted.

So how do I create a mountlist so when it is mounted it assigns a name i.e TCP:

* solved *

Renamed Inet: to 'TCP' in devs:dosdrivers.

Thanks buddy

Last edited by redblade; 08 September 2006 at 01:37.
redblade is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A1000 keyboard-keys compatible with Cherry keyboard-keys? Centerguy support.Hardware 5 09 August 2010 00:56
Wierd Circuit bending of my Amiga? boomtopper Hardware pics 5 21 August 2007 06:31
EAB is all wierd ? blade002 support.Other 12 03 October 2006 12:31
CD 32 wierd sound!! devilstar support.WinUAE 0 23 October 2003 04:00
Wierd problem with fonts on WB/Dopus VermillioN support.WinUAE 4 03 May 2003 18:43

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:50.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05792 seconds with 14 queries