English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 07 December 2018, 01:20   #1
MartinW
Registered User

 
Join Date: Mar 2017
Location: Minehead / UK
Posts: 527
Getting support from Hyperion

Does anyone have any experience of the above?

My Hyperion website login has vanished into thin air. I first of all want access to my purchased 4.1FE resources and secondly want to buy 3.1.4 which I obviously want to be purchased on the same account as I bought 4.1FE so that the login for the resources is the same.

I emailed support@ ... simply because that was the email that my 4.1 license key was sent from back in 2017 but I've no clue if that is really how to go about getting this sorted.

I would of course put on their forum but, well, no login

Doesn't entirely instil confidence that there website no longer has any record of me, my login, email or password
MartinW is offline  
Old 07 December 2018, 10:19   #2
Minuous
Coder/webmaster/gamer
Minuous's Avatar
 
Join Date: Oct 2001
Location: Canberra/Australia
Posts: 1,987
I have an account there. I tried logging in there just now and my valid password was not accepted for some reason. I clicked on the forgotten password link and got a new password that way, which I successfully logged in with.

Is it giving you the forgotten password option? If not, I could post something on the board about your issue so you get assistance. I can also check the memberlist to see if your account still exists; I did not see any MartinW user but maybe you use a different username there.
Minuous is online now  
Old 07 December 2018, 10:53   #3
MartinW
Registered User

 
Join Date: Mar 2017
Location: Minehead / UK
Posts: 527
Hi there. I tried the forgotten password link but it claims that there is no account for my email address. I know my details are correct (at least they were) as I use a password manager.

My username over there is ‘guddler’. If you could post something that links to this post then I would be very grateful!

I noticed a while ago that my login for updates in 4.1 no longer worked but I never checked the website at the time. Maybe it was considered inactive? I don’t use it very often at all.

Oh, ps: no idea if website accounts and forum accounts are the same thing?
MartinW is offline  
Old 07 December 2018, 11:08   #4
Minuous
Coder/webmaster/gamer
Minuous's Avatar
 
Join Date: Oct 2001
Location: Canberra/Australia
Posts: 1,987
No guddler there. I have made a post there about your issue.

I assume there is just one account for the whole site, I see my (forum) account has been marked as a registered user.
Minuous is online now  
Old 07 December 2018, 11:10   #5
MartinW
Registered User

 
Join Date: Mar 2017
Location: Minehead / UK
Posts: 527
Quote:
Originally Posted by Minuous View Post
I have made a post there about your issue.
Thank you very much for your help
MartinW is offline  
Old 07 December 2018, 11:13   #6
malko
Ex nihilo nihil

malko's Avatar
 
Join Date: Oct 2017
Location: CH
Posts: 2,067
I have seen on their forum that someone has had success contacting them through the webmaster e-mail.
malko is offline  
Old 07 December 2018, 11:20   #7
MartinW
Registered User

 
Join Date: Mar 2017
Location: Minehead / UK
Posts: 527
Thank you, I'll forward my original mail to webmaster as well, hopefully someone will pick it up and sort it.
MartinW is offline  
Old 07 December 2018, 11:25   #8
MartinW
Registered User

 
Join Date: Mar 2017
Location: Minehead / UK
Posts: 527
As if by magic, a response from my original mail.

Don't know if it was just coincidence on timing or not but thank you guys for offering to help all the same.

[EDIT] In case anyone else finds themselves in the same situation, the answer was to simply register a new account and re-register your product(s). This worked fine so no real problem. I originally was unsure if I would be able to register a product again. Apparently they had a DB issue in the past where some data could not be recovered.

Last edited by MartinW; 07 December 2018 at 11:32. Reason: Added information
MartinW is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyperion Quake 2 update? trixster support.Games 27 02 October 2018 23:42
Oh come on Hyperion... Locutus Amiga scene 89 12 September 2017 02:01
Official update to OS 3.1 from Hyperion eXeler0 News 442 20 May 2017 09:21
Hyperion's stance on amithlon? jdog320 Amiga scene 18 30 November 2016 15:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:22.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06872 seconds with 14 queries