English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 03 March 2018, 05:49   #1
TroyWilkins
Registered User

TroyWilkins's Avatar
 
Join Date: Jan 2015
Location: Tasmania, Australia
Posts: 389
Mouse pointer not visible in AVI output from UAE RTG

Hi everyone and if this has been covered before or is something I'm doing wrong, I apologise.

I'm attempting to use the built-in AVI recording option to make a video of AmiKit X in action, so I can later add a voice-over and add it to my web site.

However, while it appears to work perfectly, the mouse pointer is not at all visible on the recorded AVI file, which means it's not usable footage.

Is this a known bug in WinUAE 3.6.0 32-bit, or have I done something silly with my output properties settings? Or is this simply not possible using the in-built AVI output?

If it's any help, RTG Board is set to UAE Zorro III. I'm happy to provide any more information if necessary, or log files.

Thank you for your time, and for all the fantastic work you do on this software Toni.
TroyWilkins is offline  
Old 03 March 2018, 10:47   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 22,129
Switch off RTG panel "hardware sprite". RTG hardware sprite (mouse cursor) is separately rendered "3d" object in D3D modes.
Toni Wilen is online now  
Old 03 March 2018, 12:40   #3
TroyWilkins
Registered User

TroyWilkins's Avatar
 
Join Date: Jan 2015
Location: Tasmania, Australia
Posts: 389
Quote:
Originally Posted by Toni Wilen View Post
Switch off RTG panel "hardware sprite". RTG hardware sprite (mouse cursor) is separately rendered "3d" object in D3D modes.
Ahh, fantastic, thank you so very much!
TroyWilkins is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mouse pointer latency in RTG screenmodes? ral-clan support.FS-UAE 8 06 December 2015 02:09
Host mouse cursor visible in FS-UAE 2.5.11dev on OS X B14ck W01f support.FS-UAE 5 22 August 2014 22:37
Window sizing mouse pointer issue when RTG enabled mark_k support.WinUAE 1 05 February 2013 16:30
Winuae with avi output turk182 support.WinUAE 16 28 November 2001 13:15

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:41.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.08155 seconds with 14 queries