View Single Post
Old 16 September 2008, 09:24   #4
Ebster
Registered User
Ebster's Avatar
 
Join Date: Oct 2004
Location: Frankfurt / Germany
Age: 44
Posts: 311
i can say that 45.2 worked, but something installing amigasys and os3.9 went wrong, i guess. i have a haage & partner os3.9 that does not work with the amigasys installer and fiddled the whole thing together with some dirty tricks. so my amigasys install TOGETHER with os3.9 was the problem.
Ebster is offline  
 
Page generated in 0.04164 seconds with 11 queries