View Single Post
Old 21 February 2007, 04:59   #12
highvista
Registered User
 
Join Date: Feb 2007
Location: Tacoma, WA USA
Posts: 15
Thanks much for trying that out. I have tried to use the "Input" pref tool to change the mapping. When I select "American" and click either "Use" or "Save", I get a Preferences error message box that says "ERROR: can't load keymap KEYMAPS:". When I go back into the "Input" pref tool, none of the keyboard types are highlighted. If I select "British" again, it will be accepted and "British" will be highlighted. Strange.

I was able to use the "SetKeyboard usa" command in a shell to change the keyboard type for the shell, though.
highvista is offline  
 
Page generated in 0.04370 seconds with 11 queries