View Single Post
Old 23 June 2003, 18:45   #7
ethylene
Registered User
ethylene's Avatar
 
Join Date: Jul 2001
Location: Beaverton, OR, USA
Posts: 87
Send a message via ICQ to ethylene Send a message via AIM to ethylene Send a message via MSN to ethylene Send a message via Yahoo to ethylene
Quote:
Originally posted by Toni Wilen
Unfortunately your CPU power is too low for flawless VSync mode emulation.
Oh boy... Upgrade time again already?!

Quote:
Enabling lores and disabling linedoubling may help..
OK I tried it, but the problem persisted.

CPU power too low? Why does it work at 85Hz on the desktop with VSYNC enabled? I know that scenario is not practical, but it does work quite smoothly (sound-wise).
ethylene is offline  
 
Page generated in 0.04010 seconds with 11 queries