View Single Post
Old 06 July 2017, 20:23   #1
Nibbler
namm namm AMIGA

Nibbler's Avatar
 
Join Date: Jan 2015
Location: Austria
Age: 40
Posts: 734
Second Samurai OCS WHDLoad Fix Please

Hi Folks

Another "Fix Please" Project.

This Time Second Samurai OCS

In all WHDload OCS Slaves the background layers are missing.

Just look at the Pictures. Left=Original / Right=Whdload

So much off the Background is missing
That is just a bummer, because i think Second Samurai on the OCS is a very impressive game, and pretty fun actually.

(First Samurai was the "first" game i bought for my amiga back then, so i have a special place for the samurai games )

So many years have passed and still, no propper Whdload slave for the Second Samurai

Beside the missing Background layer, there is a annoying thing going on when a mouse is plugged in (and a plugged in mouse is pretty much standard on an amiga)

The Main menu & the options for the game get confused because of the plugged in mouse. Thats the same for the AGA version by the way.

Really annoying a drive people nuts in Win-UAE !
Speaking of Win-UAE .

Second Samurai is one of those games that have a really hard time to run propper under win-uae. So, a nice side effect to the WHDload Fix would be a more stable experience in Win-UAE. Hopefully.

So, Now its up to the awesome coders out there ....
To do the dirty work and make us happy

YOU,.... YES, YOU !!! (you can do it !! you are the best !!)

Attached Thumbnails
Click image for larger version

Name:	Samurai-Goal.jpg
Views:	142
Size:	127.7 KB
ID:	53672   Click image for larger version

Name:	Samurai-WHDLOAD.jpg
Views:	141
Size:	124.9 KB
ID:	53673  
Nibbler is offline  
 
Page generated in 0.04199 seconds with 12 queries