View Single Post
Old 21 August 2019, 00:26   #4
Matt_H
Registered User
Matt_H's Avatar
 
Join Date: Jul 2008
Location: Boston, MA
Posts: 171
Honestly, if you want to try it, just install it. If you don't want to install 2.5 on top of 2.4, just delete the 2.4 directory first. Or install 2.5 somewhere else. Everything is self-contained in the IBrowse drawer (apart from some MUI classes). There shouldn't be any "update issues" unless you run the new version right after the old version without rebooting in between.
Matt_H is offline  
 
Page generated in 0.04108 seconds with 11 queries