View Single Post
Old 13 November 2021, 20:02   #2
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Age: 68
Posts: 7,229
Tested ModExplorerCE with Amiga OS 3.9 and OS 3.2, in addition to the speed everything worked well, only problem in the FPU version that does not start for error "Loading PlugIn "MUIRoyale", give me confirmation for a possible report to its author, thanks.

Strange error since the standard version ModExplorerFPU works fine !
Attached Thumbnails
Click image for larger version

Name:	OS 3.2.jpg
Views:	39
Size:	167.1 KB
ID:	73793  

Last edited by AMIGASYSTEM; 13 November 2021 at 20:15.
AMIGASYSTEM is offline  
 
Page generated in 0.05391 seconds with 12 queries