View Single Post
Old 05 November 2019, 21:58   #8
Weaselrama
Registered User

 
Join Date: Oct 2019
Location: Neunkirchen aP, DE
Posts: 38
A few things I picked up in the log:

CPU=68060, FPU=68060, MMU=0, JIT=0. fast

(More or less the same as your log file shows)

currprefs.m68k_speed is -1, not allowing full sync

(Accuracy is set to FAST in the GUI config - is that what this is?)

uae_cpu_speed = max

(I believe this is the "Fastest Possible" setting. I set this because choosing 68060-NOMMU on it's own makes for a slow experience that only gets slower with use. My 68040-NOMMU setup is consistently much better. With this set, the overall experience is faster than my 68040 setup.)

Last edited by Weaselrama; 05 November 2019 at 22:00. Reason: Additional Info
Weaselrama is offline  
 
Page generated in 0.04200 seconds with 11 queries