View Single Post
Old 02 December 2017, 03:45   #1
AC/DC HACKER!
Registered User

 
Join Date: Aug 2016
Location: DigitalCorruption/iNT
Posts: 134
Batman Vuelve (Batman Group) WHDLoad

Hello everyone,

I checked around but didn't see this discussed anywhere so...

I've been attempting to get this demo to play from floppies but with a CSPPC zero60 or a 68040 CPU it just isn't happening. I attempted with Tude many different ways. Using an A4000 with 128MB.

Why am I asking for help? Because the WHDLoad install plays well with WinUAE (older and newer) but not my actual A4000. The WHDLoad Slave install plays fine, visuals, audio until the Batman Logo and "Into The Night" starts to "jitter" (floppies). That's when I also know the next process, of the Circles is funky...and when the demo stop going any further and keeps repeating a loop.

Codetapper has informed a zero30 is used, and doesn't have access to a 040/060. I've been pointed to ask if anyone else is able or willing to make a new or modify the current slave?

As awesome as WinUAE is, I still very much enjoy showing stuff from my Amiga 4000 and using it. I'm using Workbench 3.5 and 3.9, but neither one will allow the WHDLoad version to play correctly -- I hoped. Smiling.

The pictures clearly show there are glitches with 040/060 with WHDLoad Slave. Appreciate it if someone is willing to do it? Smile!
Attached Thumbnails
Click image for larger version

Name:	IMG_3560.jpg
Views:	90
Size:	463.2 KB
ID:	55693   Click image for larger version

Name:	IMG_3566.jpg
Views:	87
Size:	519.8 KB
ID:	55694   Click image for larger version

Name:	IMG_3567.jpg
Views:	91
Size:	545.8 KB
ID:	55695   Click image for larger version

Name:	IMG_3568.jpg
Views:	84
Size:	520.9 KB
ID:	55696   Click image for larger version

Name:	IMG_3569.jpg
Views:	81
Size:	515.2 KB
ID:	55697  

AC/DC HACKER! is offline  
AdSense AdSense  
 
Page generated in 0.04173 seconds with 12 queries