View Single Post
Old 06 March 2016, 23:10   #33
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 45
Posts: 10,745
Ha, "Disable all enhancement" in the speakers options seems to fix it. I only had "Loudness Equalization" enabled because the Windows mixer is stupid and plays multi-channel music with low volume. Without: no more crackling music in Last-Out.
Retro-Nerd is offline  
 
Page generated in 0.05837 seconds with 10 queries