View Single Post
Old 21 October 2016, 13:29   #72
MoRetro
Registered User

 
Join Date: Dec 2015
Location: Belgium
Posts: 59
DM2.6 doesn't work with CyberBugFix

Hi Guys,

I'm using CWB 3.9.
A couple of days back i Tried DM2.5.30a and it worked then i wanted to try DiskMaster 2.6. I noticed that i could not see any text in the windows of DM2.6.
With the MinBoot-Sequence it worked like it should
I've systematically compared the Startup-Sequence and the MinBoot-Sequence.
I've switched the differences one by one off until DM2.6 started & was visible. See pictures
The problem was with the CyberBugFix. Once that was switched of it worked. However i noticed some strange things happening to the free memory. This went from 130MB to 34 MB !?
After Quitting DM2.6 the memory won't come back.

So still a couple of questions:
Why doesn't DM2.6 work well with CyberBugFix enabled?
Why does DM2.6 give this memory problem?
See the picture that shows that even when quitting DM2.6, the memory is not freed up!

Click image for larger version

Name:	DM2.0 OK.png
Views:	57
Size:	15.3 KB
ID:	50544
Click image for larger version

Name:	DM2.6 Problem.png
Views:	41
Size:	9.8 KB
ID:	50542Click image for larger version

Name:	DM2.6 Problem Low Res.png
Views:	38
Size:	5.5 KB
ID:	50541
Click image for larger version

Name:	Memory at startup-No CyberBugFix.png
Views:	40
Size:	67.6 KB
ID:	50546Click image for larger version

Name:	DM2.6 works but Memory reduced-No CyberBugFix.png
Views:	47
Size:	28.5 KB
ID:	50545Click image for larger version

Name:	DM2.6 Closed but WB reports also less Memory-No CyberBugFix.png
Views:	56
Size:	59.7 KB
ID:	50547
Attached Thumbnails
Click image for larger version

Name:	DM2.6 working in Minimum Startup.png
Views:	47
Size:	14.5 KB
ID:	50543  

Last edited by MoRetro; 22 October 2016 at 13:00.
MoRetro is offline  
 
Page generated in 0.15993 seconds with 11 queries