View Single Post
Old 07 June 2004, 23:58   #6
adolescent
Powered by Motorola

 
Join Date: Feb 2002
Location: Redondo Beach, CA
Age: 47
Posts: 1,064
Yes, it is required to use the correct A1200 Kickstart 3.1 image. When running WHDLoad it bypasses your onboard KS ROMS. For instance, on my A600 I only have KS2.05 ROMS yet it still needs the A1200 images (as well as A500 KS1.3 images for some installs).
adolescent is offline  
 
Page generated in 0.03936 seconds with 11 queries