View Single Post
Old 03 July 2019, 22:51   #3
Lord
Registered User
 
Join Date: Oct 2017
Location: Herzberg / Germany
Posts: 6
Hi daxb,

have i do, in the meantime a step forward, fs-launcher and & Arcarde is now version 3.01 , have installed a debian package. Runs fine give me a Info: FS-Launcher is 3.01 awaitet Version 2.84. The only Problem is the emulator himself is the old version. I Hope Frode have Time to make a Package for Raspberry Pi/Arm
Lord is offline  
 
Page generated in 0.07289 seconds with 11 queries