View Single Post
Old 08 July 2019, 03:20   #32
LocalH
Amiga user since 1990
LocalH's Avatar
 
Join Date: Aug 2004
Location: Kingsport, TN / USA
Age: 39
Posts: 283
For anyone who may be dealing with this issue, I Zone'd amos.library 2.30.

Also, ensure you don't also have an older version of it in your AMOS installation's APSystem directory. If there is, then AMOS will use it instead of the one in LIBS:
LocalH is offline  
 
Page generated in 0.04076 seconds with 11 queries