View Single Post
Old 28 January 2020, 20:32   #59
Havie
Registered User
 
Join Date: Mar 2012
Location: UK
Posts: 619
I have discovered another slight issue. If the program your are compiling is too large then Blitz asks you either to increase memory by 150% or Make Smallest code. Unfortunately, if this box pops up then the compiling process freezes and you need to reset Winuae.

The solution I have found is to open the file manually in Blitz and go to the compiler options and click the 3rd button down - Make Smallest Code. Then save the file. Now when you compile from Atom it loads with this additional setting which gets over the memory issue.

If there is a better solution then please let me know. Unfortunately, I can't find anyway to make this a permanent change without loading the program, changing the setting and then saving it. This is because in SuperTed there is no option to globally save the settings.

Hope this all makes sense?
Havie is offline  
 
Page generated in 0.04432 seconds with 11 queries