View Single Post
Old 26 November 2010, 18:57   #12
Psygore
Moderator

Psygore's Avatar
 
Join Date: Jan 2002
Location: France
Posts: 483
Atm, the slave supports only 2 disks versions SPS #901,2089,2238 (it should work without any prob) and 1 disk version #270 (but protection check fails, versions #132,1977 too).
For info:
- '1 disk' version doesn't contain the special levels (awesome, beast1&2 and menace) data sound/gfx are removed.
- #2238 has 2 differents levels (ie. 'Something weighting on your mind?' instead of 'Walk to the web rope')
Psygore is offline  
 
Page generated in 0.04049 seconds with 11 queries