View Single Post
Old 12 August 2014, 11:40   #6
Hungry Horace
Wipe-Out Enthusiast

Hungry Horace's Avatar
 
Join Date: Nov 2005
Location: .
Age: 38
Posts: 2,486
I've check custom config settings, and global /advanced settings...

in global I found : fullscreen_mode = fullscreen

which I don't recall ever setting manually! Removing it does seem to solve the problem, as the full-screen launches in a 'slower' manner. (on that basis, thanks for solving!!)


Is this a historic setting, now behaving in a bizarre manner? It certainly has only occurred since my recent update


.... edit ...

Quote:
fullscreen_mode

Since 1.1.8.
Example: fullscreen_mode = window

You can set this option to window instead if you want to use the fake fullscreen support (a borderless window the size of the current display will be created instead of switching to real fullscreen).

Since version 2.3.10, the following values are supported:
◾fullscreen – Classic fullscreen mode (SDL_FULLSCREEN)
◾desktop – New fullscreen mode (SDL_FULLSCREEN_DESKTOP)
◾window – Frameless window with same size as desktop
This , in the docs, seems to suggest it shouldn't cause this kind of problem though?
Hungry Horace is offline  
 
Page generated in 0.04183 seconds with 11 queries