View Single Post
Old 17 September 2014, 19:34   #36
tlosm
Registered User

 
Join Date: Sep 2014
Location: italy
Posts: 189
Quote:
Originally Posted by FrodeSolheim View Post
As far as I know, QEMU runs on PPC, so there's no inherent reason why FS-UAE + QEMU-UAE (PPC) couldn't work (but it is possible a tweak or two is needed sine no-one has tested it yet). Just don't expect me to do anything about it

QEMU-UAE source code here: https://github.com/FrodeSolheim/qemu-uae

(Instructions on how to create the qemu-uae *plugin* after qemu-uae has been compiled will be provided later)
Thank you! Hope we will have success to heve it .
I need to report a couple of bugs to SnaKeCoils

Pratically i had been made the configuration file:

Quote:
amiga_model = A1200/020
accuracy = 0
floppy_drive_volume = 0
ntsc_mode = 0
video_sync = off
fullscreen = 0
kickstarts_dir = /Documents/FS-UAE/Kickstarts/
kickstart_file = /Documents/FS-UAE/Kickstarts/Kickstart-A1200-40.68.rom
chip_memory = 2048
fast_memory = 8192
bsdsocket_library = 1
viewport = * * * * => 0 0 752 574
hard_drive_0 = /Applications/Emulation/Computers/UAE/WB31/
hard_drive_0_label = Unamed
But i have this warnings

Code:
WARNING: fs_emu_theme_get_resource_path (title_font.png) is deprecated
WARNING: fs_emu_theme_get_resource_path (menu_font.png) is deprecated
WARNING: Unexpected byte (92) while parsing viewport option

WARNING: HD dont found: /Applications/Emulation/Computers/UAE/WB31/\
WARNING: Failed to open ' /Documents/FS-UAE/Kickstarts/Kickstart-A1200-40.68.rom\'
I think the problem is the "\" at the end
Plus on window i have all the time A500 model not others.

Thank you
tlosm is offline  
 
Page generated in 0.04176 seconds with 11 queries