View Single Post
Old 12 February 2018, 20:02   #2
Leo24
Registered User

 
Join Date: May 2017
Location: Sao Paulo
Posts: 11
OK, after going through all scripts and config files in /etc, I think I found out how to setup the network correctly:

1. Configure with amixadm (opt. 7) the host IP and name + IP of the router. In my case (/etc/hosts):
127.1 localhost
192.168.0.1 router
192.168.0.80 A3000

2. Add route to gateway. Almost at the end of (/etc/inet/rc.inet):
/usr/sbin/route add default router 1
(use the same name as in hosts files. I my case the name is "router".)


Now the only remaining issue I have is setting up DNS. I have no idea how to make it work.

Regards
- Leo24
Leo24 is offline  
 
Page generated in 0.04009 seconds with 11 queries