View Single Post
Old 12 August 2016, 16:18   #10
TroyWilkins
Registered User

TroyWilkins's Avatar
 
Join Date: Jan 2015
Location: Tasmania, Australia
Posts: 437
Quote:
Originally Posted by Akira View Post
You can't run WB3.1 on KS2.x
So I need to use a 3.0 Workbench floppy during install? Or ClassicWB is no good for my use case?
TroyWilkins is offline  
 
Page generated in 0.04544 seconds with 11 queries