View Single Post
Old 04 January 2009, 16:26   #6
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 48
Posts: 11,989
The we have to wait for ungi. btw: The slave imager refuses to install with unsupported versions (i.e. SPS#1679).

So SPS# 0830 "should" work, i had no problems to install it.
Retro-Nerd is online now  
 
Page generated in 0.04205 seconds with 11 queries