View Single Post
Old 25 June 2017, 11:43   #163
svabos
Registered User

 
Join Date: Jun 2017
Location: Belgrade
Posts: 19
Seiya, thanks for info, but I don't know how to even implement GB 2.0/2.1 to old GB 1.3, how to load "GameBase2.1.mdb"?

Also how can I force GB to use Winuae 3.5.0?
svabos is offline  
 
Page generated in 0.04980 seconds with 11 queries