Thread: Evil's Doom
View Single Post
Old 23 September 2019, 21:44   #51
meynaf
son of 68k
meynaf's Avatar
 
Join Date: Nov 2007
Location: Lyon / France
Age: 47
Posts: 3,693
Quote:
Originally Posted by DamienD View Post
Is this a comment directed to me?
Not in particular. But someone must have made a mistake some day...
(And it can't be me )


Quote:
Originally Posted by DamienD View Post
It's been quite sometime since I created this .HDF... definitely extracted the contents from an archive; possibly this "Here's v1.9 with Meynaf patch" or one by "dlfrsilver" in WinUAE.

Do you have another archive or is the above yours?
It's certainly not mine. I don't archive Amiga stuff in ZIP format.


Quote:
Originally Posted by DamienD View Post
Edit: just seen your new post... Can you please provide "your" archive my friend?
I don't seem to have an archive anymore. I could remake one i guess, but as you know how to fix the problem it does not seem necessary.


Quote:
Originally Posted by DamienD View Post
Ok, created empty "dirs from A to P" fixes this. Thank you

...but I now don't trust the archive that I used originally.

Would be great if you could post your original v1.9 archive somewhere meynaf
It's just some archiver which removed empty dirs. Nothing to worry about, just redo some archive and verify everything is there.


Quote:
Originally Posted by Muadib View Post
So you mean that the SAVE dir must have 16 empty directories, aside from Y and the 'dir' file?
Yes, exactly.
One empty directory per letter, which gives one directory per save slot.


Quote:
Originally Posted by Muadib View Post
YES! BY CROM, IT WORKED!
Thank you, Meynaf!

Then the archives should be updated or they are omitted by the decompressor somehow...
The decompressor, or the compressor, i don't remember which one must have the option. Perhaps both.
meynaf is offline  
 
Page generated in 0.04220 seconds with 11 queries