View Single Post
Old 17 January 2019, 10:48   #1
c0dehunter
Registered User
 
Join Date: Apr 2011
Location: USA
Posts: 238
Amiga OS 3.1.4 - Can you install it on an existing 3.1 ?

Currently, I am running my A1200 with Kickstart ROMs version 3.1 (original ESCOM version), and have installed ClassicWB-ADVSP on a 2GB CompactFlash card.


I just received my shiny AmigaOS 3.1.4 in the mail (A1200 version, with the actual 3.1.4 ROM chips included! - bought from Amiga on the Lake in the US)


I would like to know if I can install AmigaOS 3.1.4 over my existing 3.1, upgrading it, and then *clone* it to a larger (bought a 32GB SanDisk Extreme Pro ComapctFlash card)


Thanks!
c0dehunter is offline  
 
Page generated in 0.04130 seconds with 11 queries