View Single Post
Old 12 September 2017, 01:51   #1980
PeterK
Registered User
 
Join Date: Apr 2005
Location: Hangover
Posts: 2,621
In Prefs/Pointers switch to LowRes mousepointer and save.

In PVS (PicassoVariableSettings) set the ToolTypes to BigSprite=ON and SoftSprite=OFF.

Also check if you have "Planes To Fast" enabled and "Direct ColorMask" off under Environment, because your HiColor and TrueColor screenmodes were so slow. Don't know if this setting can help to speed things up? Usually, HiColor is the fastest screenmode!
Attached Thumbnails
Click image for larger version

Name:	PVS_ENV.png
Views:	98
Size:	12.0 KB
ID:	54560   Click image for larger version

Name:	PVS_ToolTypes.png
Views:	109
Size:	12.2 KB
ID:	54561  

Last edited by PeterK; 12 September 2017 at 03:48.
PeterK is offline  
 
Page generated in 0.04134 seconds with 12 queries