View Single Post
Old 30 July 2016, 09:09   #3
Panthros
 
Posts: n/a
Quote:
Originally Posted by FrodeSolheim View Post
Hi, the stable version does not build for Fedora 24. Please add the development version instead!
Thanks! Is this due to qt5?

Installed:
fs-uae.x86_64 2.7.14dev3-1.1
fs-uae-arcade.noarch 2.7.14dev3-1.1
fs-uae-launcher.noarch 2.7.14dev3-1.1
openal-soft.x86_64 1.17.2-2.fc24
python-qt5-rpm-macros.noarch 5.6-4.fc24
python3-qt5.x86_64 5.6-4.fc24
python3-sip.x86_64 4.18-2.fc24
qt5-qtconnectivity.x86_64 5.6.1-2.fc24
qt5-qtenginio.x86_64 1:1.6.1-2.fc24
qt5-qtlocation.x86_64 5.6.1-2.fc24
qt5-qtmultimedia.x86_64 5.6.1-3.fc24
qt5-qtsensors.x86_64 5.6.1-2.fc24
qt5-qtserialport.x86_64 5.6.1-1.fc24
qt5-qtsvg.x86_64 5.6.1-2.fc24
qt5-qttools-common.noarch 5.6.1-2.fc24
qt5-qttools-libs-clucene.x86_64 5.6.1-2.fc24
qt5-qttools-libs-designer.x86_64 5.6.1-2.fc24
qt5-qttools-libs-help.x86_64 5.6.1-2.fc24
qt5-qtwebchannel.x86_64 5.6.1-2.fc24
qt5-qtwebsockets.x86_64 5.6.1-2.fc24
qt5-qtx11extras.x86_64 5.6.1-2.fc24
 
 
Page generated in 0.04086 seconds with 11 queries