View Single Post
Old 16 January 2016, 13:14   #7
yesplease
Registered User

yesplease's Avatar
 
Join Date: May 2012
Location: germany
Posts: 147
Quote:
Originally Posted by FrodeSolheim View Post
You have mouse integration enabled (mouse integration = 1 in advanced settings, I presume). This seems to interfere with this game. Remove it and try again.

Note: It is not a very good idea to have options affecting emulation (and all configurations) in advanced settings... -I'll probably blacklist this option from being used in advanced settings. It should be added on a per-configuration basis instead.

That solved it. Removed setting "mouse integration = 1" and now it works.

MouseIntegration was a nice feature though. How could it be possible that it did interfere with Archon ?
yesplease is offline  
 
Page generated in 0.04931 seconds with 11 queries