View Single Post
Old 07 April 2014, 11:52   #3
Bastich
Registered User

Bastich's Avatar
 
Join Date: Jul 2011
Location: UK
Posts: 341
When using ATI/AMD graphics cards via the HDMI output there is a default zoom applied (only on HDMI). It's quite annoying and I have not found any real reason for it (under / over scan). You can however disable it in the AMD vision engine control centre / Catalyst control centr by going to My Digital Flat Panel and then scaling options. Set this to 0% and then apply the settings. Hope this fixes you problem
Bastich is offline  
 
Page generated in 0.05224 seconds with 11 queries