View Single Post
Old 18 November 2014, 01:02   #3
esc
 
Posts: n/a
Nevermind, please disregard.

For those having similar issues, I re-downloaded the fs-uae-launcher and fs-uae-arcade archives (dev versions) from Frode's website. I then installed as normal, with one change. Previously I installed this way:
Code:
sudo python setup.py install
However, it appears that the dev versions rely on python 3.3+ (using 3.4 here), so when I installed them this way instead:
Code:
sudo python3.4 setup.py install
Everything worked fine after that. I can now run /usr/local/bin/fs-uae-arcade and /usr/local/bin/fs-uae-launcher just perfectly. I needed the following packages (debian sid):
python3-pyqt5.qtopengl, python3-opengl, python3-pyqt5, as well as a base python 3.4 installation as well. Cheers
 
 
Page generated in 0.04555 seconds with 11 queries