View Single Post
Old 13 January 2021, 16:03   #50
Zarnal
Registered User

 
Join Date: Feb 2018
Location: France
Posts: 173
Quote:
Originally Posted by White View Post
@Zarnal
the test gears and the 68k or ppc version?

if it's the ppc version don't touch anything
and keep a copy

Oops... it's 68K version... I used the wrong icon, but PPC version on OS3 works well...


My tests with OS4 :


WipeOut 2097 :

Wipeout starts ( in " slideshow " mode but i will try next WE with a recent PC ) with Rewarp ( pic 1 ).

With Warp3D (OS4), its crashed ( pic 2 ).



My tests in OS3/PPC mode :


WipeOut 2097 :


With Warp3D ( OS3 ) in PPC mode, i have wrong colors ( pic 3 ). No fullscreen/ hardware choice because no mode ID found.


Warp3d demos :

Demo " Gears PPC version " is Ok

Demo " engine " won't start because " No Mode ID found ".

Demo " GlSokoban " seems ok.

Demo " Warptest " is Ok.



My tests with OS3 68k :


Warp 3D 68K :


Demo " Engine " won't run because " No Mode ID " found.

Demo " GlSokoban68k " crashed with " Halt 3 " error ( pic 4 ).
Attached Thumbnails
Click image for larger version

Name:	Image4.jpg
Views:	57
Size:	131.0 KB
ID:	70333   Click image for larger version

Name:	7s8qkyzj9qywkrz7b6ebvubep9gjnmjn.jpg
Views:	48
Size:	136.4 KB
ID:	70334   Click image for larger version

Name:	Image1.jpg
Views:	48
Size:	57.5 KB
ID:	70335   Click image for larger version

Name:	Image11.jpg
Views:	45
Size:	50.1 KB
ID:	70336  

Last edited by Zarnal; 13 January 2021 at 17:50.
Zarnal is offline  
 
Page generated in 0.07294 seconds with 12 queries